How do I change the volume on Cyber Eyez Gear VR?

Forums Cyber Eyez Support How do I change the volume on Cyber Eyez Gear VR?


Notice: Undefined index: bbp_template_after_before_topic in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/header-footer/plugin.php on line 260

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by  webstore 4 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #14227

    webstore
    Keymaster

    Notice: Undefined index: bbp_theme_before_reply_content in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/header-footer/plugin.php on line 224
      Method 1 — In Settings
    1. 1. Open Settings
    2. 2. Go to Sound
    3. 3. Adjust the Media Volume slider to a comfortable level
      Method 2 — Volume Buttons
    1. 1. Press the Volume Down key on the left side of the phone above the Bixby button (S8/S8+/S9/S9+)
      If this is changing your Ringer volume instead, go to:

      1. a) Settings, then Sounds and Vibration
      2. b) Toggle the “Use Volume keys for Media” to On
      Method 3 — Wired Headset

    When your phone is inserted into the headset, the headphone jack is still accessible. You can plug in a wired headset via the headphone jack located on the right side of the headset near the clip that holds the phone in place.Side view of Gear VR headset

      Method 4 — Bluetooth Headset

    If you don’t want to use a wired headset, you could always go Bluetooth. Some headset are very expensive and some are very cheap…in this space you do get what you pay for. Personally, I like the Jabra headsets as they only go in one ear leaving the other one open and they can be used to make calls and such.


    Notice: Undefined index: bbp_theme_after_reply_content in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/header-footer/plugin.php on line 236
Viewing 1 post (of 1 total)

The forum ‘Cyber Eyez Support’ is closed to new topics and replies.


Notice: Undefined index: bbp_template_after_single_topic in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/header-footer/plugin.php on line 272
Accessibility